Problems with wireframe mode in TS 6.6

About Truespace Archives

These pages are a copy of the official truespace forums prior to their removal somewhere around 2011.

They are retained here for archive purposes only.

Problems with wireframe mode in TS 6.6 // TS6 and Older

1  |  

Post by pkburr02 // Dec 22, 2006, 12:38pm

pkburr02
Total Posts: 20
I have been working on a model and usually always work in wireframe mode, generally this isnt' an issue, but since I just formatted my computer two days ago and started working on my mesh again for some reason wireframe mode isnt' working right. I have tried switching and using the OpenGL and DirectX i've tried running through all the modes, but no matter which one it's in. Foot area i've been working on, never changes from the transparent outline.


Any idea of one how this happens (i have had it happen before), and two how to fix it?


Thanks

Phillip


P.S. I've attacheda screenshot to show what i'm talking about.

Post by trueBlue // Dec 22, 2006, 2:05pm

trueBlue
Total Posts: 1761
pic
Looks like a Per Object Render Atrributes setting. You can set Render Attributes Globaly (whole scene) or per object. Select that object and right click the Yellow Sphere to get the toolbar and then change from Transparent outline to Wireframe.

Post by pkburr02 // Dec 24, 2006, 5:46am

pkburr02
Total Posts: 20
Thanks trueBlue, that was it exactly, however I have no idea how it was set to something different to begin with.
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2022. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn